info@netz-gaenger.de       📞 +49 151 / 28859057

Kritische Sicherheitslücke in WordPress < 5.0.1 bekannt geworden - Jetzt aktualisieren!

Wie heute bekannt wurde, weist WordPress diverse kritische Sicherheitslücken in der neuesten und auch in früheren Versionen des beliebten Content Management Systems auf. Wichtig ist nun zu prüfen, ob die eigene Webseite betroffen wurde und gegebenenfalls offene Updates einzuspielen.

Welche Versionen von WordPress sind betroffen?

Scheinbar sind alle Versionen von 3.7 bis 5.0 betroffen. Ein Update auf 5.0.1 wurde bereits veröffentlicht und sollte schnellstmöglich eingespielt werden, wenn man denn Hackern die Türen und Tore nicht offen stehen lassen möchte.

Was kann passieren, wenn ich WordPress nicht aktualisiere?

Dann kann es sein, dass Hacker oder automatisierte Hacking-Systeme deine Webseite angreifen und dort Dateien manipulieren, Beiträge manipulieren oder benutzerbezogene Daten klauen. Gerade in Hinblick auf die DSGVO sollte hier schon vorgebeugt werden!

Wie kann ich WordPress aktualisieren?

Entweder man fragt den WordPress Entwickler seines Vertrauens oder man nutzt die WordPress-eigene Aktualisierungsmöglichkeit (Achtung: mit der neuen Version kommt auch der neue Gutenberg-Editor mit, hier sind viele leider nicht vorbereitet).

Insofern deine Webseite automatische Updates unterstützt, wurde vielleicht bereits ein Update eingespielt. In der Regel erhält man hier aber dann auch eine E-Mail-Benachrichtigung.

 

Hat dir mein Beitrag geholfen?

Klicke auf die Sterne um zu bewerten!

Durchschnittliche Bewertung 0 / 5. Anzahl Bewertungen: 0

Letzte Version vom 13. Dezember 2018 von Netzgänger
Jetzt WordPress Newsletter in dein Postfach

Melde dich jetzt für meinen Newsletter an und du erhältst regelmäßig Tipps und Tricks zu WordPress in dein Postfach. Natürlich kannst du ihn jederzeit abbestellen.


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.